제품문의

02-6011-1377

보안관제센터

02-6011-2337

FAX

02-463-1376

E-mail

iamguide
@cmtinfo.co.kr

보안공지

공지사항

[2.12 버그리포트] CVE-2018-6880 外

페이지 정보

작성자 최고관리자 작성일18-02-12 20:55 댓글0건

본문

[보안뉴스 문가용 기자] 현지 시각으로 2월 11일, 우리나라 시간으로는 대략 11일에서 12일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.

1. CVE-2018-6880
EmpireCMS 6.6~7.2 버전의 class/connect.php의 array 값 매개변수의 취약점으로 원격의 공격자들이 경로를 발견할 수 있도록 해준다.

2. CVE-2018-6881
EmpireCMS 6.6 버전의 admin/tool/ShowPic.php의 매개변수의 취약점으로 원격의 공격자들이 경로를 발견할 수 있도록 해준다.

3. CVE-2018-6888
Typesetter 5.1 버전의 User Permissions 페이지의 CSRF 취약점으로 악성 사용자가 다른 사용자의 계정을 삭제하거나 조작할 수 있게 해준다.

4. CVE-2018-6889
Typesetter 5.1 버전의 Host 헤더 인젝션 취약점으로 악성의 사용자가 웹 캐시를 조작하거나 비밀번호 리셋 공격을 감행할 수 있게 해준다.

5. CVE-2018-6506
miniBB 3.2.2의 Administrative Panel의 Add Forum 기능의 XSS 취약점이다.