제품문의

02-6011-1377

보안관제센터

02-6011-2337

FAX

02-463-1376

E-mail

iamguide
@cmtinfo.co.kr

보안공지

공지사항

Cisco 제품군 취약점 보안 업데이트 권고

페이지 정보

작성자 최고관리자 작성일19-02-28 18:46 댓글0건

본문

□ 개요

 o Cisco社는 자사 제품의 취약점을 해결한 보안 업데이트 공지

 o 공격자는 해당 취약점을 이용하여 임의 명령어 실행 등의 피해를 발생시킬 수 있으므로, 해당 제품을 사용하는 이용자들은 최신 버전으로 업데이트 할 것을 권고

 

□ 주요 내용

 o Cisco VPN 방화벽과 라우터의 웹기반 관리 인터페이스에서 사용자 입력값에 대한 검증이 미흡하여 발생하는 임의코드 실행 취약점(CVE-2019-1663) [1]

 o Cisco Webex Meetings Desktop App과 Webex Productivity Tools에서 사용자가 입력한 파라미터에 대한 검증이 미흡하여 발생하는 명령어 삽입 취약점(CVE-2019-1674) [2]

 

 

□ 영향을 받는 제품

 o Cisco RV110W, RV130W, RV215W Routers

  - RV110W Wireless-N VPN Firewall : 1.2.2.1 이전 버전

  - RV130W Wireless-N Multifunction VPN Router : 1.0.3.45 이전 버전

  - RV215W Wireless-N VPN Router : 1.3.1.1 이전 버전

 

 o Cisco Webex Meetings Desktop App 및 Webex Productivity Tools

  - Webex Meetings Desktop App : 33.6.6 이전 버전

  - Webex Productivity Tools : 32.6.0(포함) ~ 33.0.7 이전 버전

 

 

□ 해결 방안

 o 취약점이 발생한 Cisco 제품 이용자는 참고사이트에 명시되어 있는 ‘Fixed Software’ 내용을 확인하여 패치 적용

 

□ 기타 문의사항

 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

 

[참고사이트]

[1] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190227-rmi-cmd-ex

[2] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190227-wmda-cmdinj