제품문의

02-6011-1377

보안관제센터

02-6011-2337

FAX

02-463-1376

E-mail

iamguide
@cmtinfo.co.kr

보안공지

공지사항

Intel 펌웨어 취약점 보안 업데이트 권고

페이지 정보

작성자 최고관리자 작성일18-09-19 21:51 댓글0건

본문

개요
 o Intel社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트를 발표 [1]
 o 영향 받는 버전 사용자는 해결방안에 따라 최신버전으로 업데이트 권고
 
설명
 o 인텔®의 관리엔진(CSME, SPS, TXE)에서 임의 사용자가 데이터 암호화 키 값의 예측이 가능하여  

저장된 정보를 조작·유출 등이 가능한 취약점(CVE-2018-3655) [1]
  관리엔진 : 인텔의 모든 프로세서 칩셋들에 통합되는 하위 시스템으로 시스템이 절전, 부팅,

실행중에 다양한 작업을 수행
 
영향 받는 제품
 o 인텔® CSME
  - 11.0 ~ 11.8.50 버전
  - 11.10 ~ 11.11.50 버전
  - 11.20 ~ 11.21.51 버전
 o 인텔® SPS
  - 4.0 버전
 o 인텔® TXE
  - 3.0 ~ 3.1.50 버전

해결 방안
 o Intel ME, TXE, SPS 사용자는 인텔 검색 도구[2]를 사용하여 해당 취약점에 영향을 받는지 확인
 o 사용 중인 제품의 제조사 홈페이지를 참고하여 보안 업데이트 수행
 
[
참고사이트]
[1]
https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00125.html
[2]
https://downloadcenter.intel.com/ko/download/27826/-SA-00125-?product=46644